Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug] Directed to Random Malicious Websites When Clicking 'View New Posts'
#1
Hi there

I have been visiting this forum for quite a while and my experience here has been good. However, for the past few days, it was different. When I click 'View New Posts', it tells me that my search has been submitted and I will be directed to the results page. What comes next wasn't expected though.

Today, I was directed to this malicious website (My anti-virus blocked it) : http://datingbay[dot]eu/adsort.php?x=1&aid=2&atr=chrs
*DON'T CLICK AH!*

For the past few days, I have also been directed to other malicious websites when I click 'View New Posts'. I'm not sure whether the problem is linked to my laptop or maybe the 'View New Posts' link is bugged. Could you help me check it out?

Thanks in advance and my apologies if I sounded impolite.


Thread solved - see post here for details.

Edited by Joey - disabled the link.
Edited by Joey again - changed title.
[-] The following 3 users Like habiTAT's post:
  • C651 Lover, Ethan777, nrf_z
Reply
#2
I don't have this issue. Maybe you can run an antivirus scan and see if anything shows up? IIRC i had this issue on an older computer in the past
-SMB157S

BEEP. THIS IS MAGNEMITE, YOUR LOCAL FORUM OVERLORD. FAILURE TO COMPLY WITH RULES MAY RESULT IN A BAN FROM THE FORUMS. BEEP.

★chinese new year: im a magnemite

★EREEN: ****

★EREEN: pokemon control pokemon

★chinese new year: i have magnet pull

★chinese new year: these klefkis are my slaves
Reply
#3
o.o I also got this also, after clicking on the 'View New Posts' it directed me to some (you know/P***)
C651 Lover | A SGTrains Member


Station Rep: NS2 Bukit Batok

Reply
#4
(19 September 2013, 03:34 PM)SMB139U Wrote:   Show/Hide

I did a scan weeks back and my laptop was clean. I also cleared my entire browsing history, including cache, from the beginning of time on Google Chrome.

So now I kinda believe that my laptop was not the problem but I'm also worried that it's just me that kenna the problem.

(19 September 2013, 03:57 PM)C651 Lover Wrote:   Show/Hide

So I wasn't the only one.......

So... Anyone also encountered this problem?
Reply
#5
(19 September 2013, 04:20 PM)habiTAT Wrote:   Show/Hide
Didn't get this before, browsing from both my phone and my laptop. Even when my laptop was infected with a malware for 2 months, didn't get it at all despite clicking "View New Posts" everyday.
Reply
#6
Yup, Me too! I also had been redirected to a P***finder.com after clicking the "View New Posts".

Never had this before... I don't think my Windows 8 was the cause?
[Image: ktwSfc7.png]
Reply
#7
(19 September 2013, 04:29 PM)TIB770T Wrote:   Show/Hide

It only happened to me in the past few days. :/ For the past few months/maybe a year or so, it never happened.

From my observations, it only happens on computers. My iPad doesn't have the problem.

Additionally, it usually happens when you first enter SGTrains website after booting up your computer/laptop.

If you didn't receive it, it's actually good for you lol. At least you won't see your anti-virus blocking it and warning you hahahaha.

*I was using Avast Anti-Virus Free.
Reply
#8
I don't have this problem when i clicked.
Reply
#9
Ok, I think I have a vague idea of things. Try obliterating/deleting all your cookies from your browser (this'll log you out of every website you're in), then log in again.
-SMB157S

BEEP. THIS IS MAGNEMITE, YOUR LOCAL FORUM OVERLORD. FAILURE TO COMPLY WITH RULES MAY RESULT IN A BAN FROM THE FORUMS. BEEP.

★chinese new year: im a magnemite

★EREEN: ****

★EREEN: pokemon control pokemon

★chinese new year: i have magnet pull

★chinese new year: these klefkis are my slaves
Reply
#10
Can't reproduce error on iPad here, will try on computer when I'm home from school
[Image: sognature_edited-1.jpg]
[-] The following 2 users Like Rudolph's post:
  • C651 Lover, Ethan777
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Suggestion] Embedding Google Docs into Posts Ethan777 1 2,799 08 February 2015, 10:04 PM
Last Post: nakanoben
  [Bug] Groups 'Today's Posts' link Mark4211 8 7,337 17 June 2012, 08:34 PM
Last Post: Mark4211
  [Suggestion] Increase Image Limit in Posts Ethan777 15 9,804 09 January 2012, 02:15 PM
Last Post: SMB145B
  Disable post counts located above user's posts. joeyfjj 6 4,668 05 July 2011, 04:01 PM
Last Post: boylush

Forum Jump:


Users browsing this thread: 1 Guest(s)