Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug] Link for OpenBVE C151 not working
#1
Hello,

I think not only me saw this problem when attempting to download the C151 train..

This is what the error shows after pressing download now...

[Image: 0ffrwPq.png]

Is there a problem?
[Image: BJ3ITIl.png]
Reply
#2
(18 May 2013, 05:12 PM)gumok109 Wrote:   Show/Hide

I deleted the file when cleaning up the server... will give another once my laptop is fixed.
[-] The following 1 user Likes WarGreymon X's post:
  • Mark4211
Reply
#3
As of now, the only way to get the C151 is to download the OpenBVE for Dummies (way back in SGForums, I'm not going to post the link because I didn't develop it) which has different variations of C151 v0.8 (though willis is developing a completely new C151...)
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  How to create trains on OpenBve? CharlieBrown6P 6 9,022 27 October 2017, 08:27 PM
Last Post: CharlieBrown6P
  Installing OpenBVE TrainLovur 2 8,290 23 October 2017, 08:55 PM
Last Post: Mark4211
  Requests to learn OpenBve coding SBS2831G 6 10,391 27 April 2016, 10:27 AM
Last Post: Hi1307
  Openbve error message: Parameter is not valid SBS2831G 1 8,597 29 February 2016, 01:43 AM
Last Post: SMB142J
  OpenBVE Won't Run mddanial 19 18,511 28 February 2016, 11:36 PM
Last Post: Mark4211
  OpenBVE Only Renders 2 Cars Hi1307 6 9,866 28 February 2016, 12:00 AM
Last Post: Hi1307
  [Bug] Last few left PSD doors not working TIB1219M 0 8,017 03 June 2013, 09:00 PM
Last Post: TIB1219M
  What happened to Openbve.org and bve.cz? SMRT/SBS Transit 7 12,104 20 December 2012, 11:21 AM
Last Post: SMRT/SBS Transit
  openBVE train running sound Samuel Lee 1 3,662 03 December 2012, 11:48 PM
Last Post: Mark4211
  Installing openBVE smrt c151a 12 8,706 16 September 2012, 12:08 AM
Last Post: Flip

Forum Jump:


Users browsing this thread: 1 Guest(s)