Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not found link bug.
#1
If you go to: http://forums.sgtrains.com/tracker/ and click "Latest News: SGTrains Updates~! (27 February 2011)"
It says:
Quote:Not Found

The requested URL /tracker/showthread.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.17 (Unix) mod_ssl/2.2.17 OpenSSL/0.9.8e-fips-rhel5 DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.16 mod_perl/2.0.4 Perl/v5.8.8 Server at forums.sgtrains.com Port 80
Mark4211
Hi there! I am a railway technology enthusiast.

North South Line for openBVE [NB: MSP - AMK]
Reply
#2
The newsbar uses relative addresses (href="/showthread.php?tid=151"). Since the tracker is in another directory, it resolves into http://forums.sgtrains.com/tracker/showt...hp?tid=151.
Joey Foo
The web design/development guy.
"Have you tried the '404' page on SGTrains.com?"
joeyfoo.com @joeyfjj 

Useful links: Download openBVE / C751A
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Bug] Why is the Mobile Version link not there anymore? SMB323D 7 4,278 20 November 2012, 11:41 PM
Last Post: nakanoben
  [Bug] Groups 'Today's Posts' link Mark4211 8 7,639 17 June 2012, 08:34 PM
Last Post: Mark4211
  [Suggestion] Open the forum link in the same tab in the countdown page SBS7322B 3 3,358 28 September 2011, 08:54 PM
Last Post: SBS7322B

Forum Jump:


Users browsing this thread: 1 Guest(s)