Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Door Closing Sound Problem
#1
When I press F5/F6, door closes but no sound played. Doorcls.wav and dooropn.wav are there.

Moderator Notice:
Thread title edited to make it clearer - C751B ~ 317/318
Reply
#2
(27 July 2012, 03:15 PM)Seangwong Wrote:   Show/Hide

Which train is that?
Joey Foo
The web design/development guy.
"Have you tried the '404' page on SGTrains.com?"
joeyfoo.com @joeyfjj 

Useful links: Download openBVE / C751A
Reply
#3
(27 July 2012, 04:18 PM)joeyfjj Wrote:   Show/Hide

Its my own c151. The rest of the files are ok, but I got a problem with the
doorcls.wav and dooropn.wav files.
How do I get them to play? I tried looking in the C651 file for clues but i just cant seem to fine it
Reply
#4
(27 July 2012, 05:03 PM)Seangwong Wrote:   Show/Hide

Where is the file located at?
Joey Foo
The web design/development guy.
"Have you tried the '404' page on SGTrains.com?"
joeyfoo.com @joeyfjj 

Useful links: Download openBVE / C751A
Reply
#5
(27 July 2012, 05:27 PM)joeyfjj Wrote:   Show/Hide

Which file? BTW, in the c651, what is the file called? (the one where u put the doorcls.wav to make it play?
Reply
#6
(27 July 2012, 05:34 PM)Seangwong Wrote:   Show/Hide

The file is Doorcls.wav. The folder, however, is the Set Number of the train (By default). Can you check if the sound file is Mono?
[Image: tR6TYpt.png]
Reply
#7
(27 July 2012, 05:42 PM)SBS6016S Wrote:   Show/Hide

What do u mean? like 1234.ANIMATED file?
I made it similar to the c651.
As in for the c651 itself, in which csv file is the name 'doorcls.wav' inserted to make it play?
Reply
#8
Your doorscls/doorop.wav should be located in:

Example:
C:\XXX\XXX\Desktop\openBVE Stable\Data\Train\131-132

Not in the 'car' folder
Reply
#9
(27 July 2012, 05:51 PM)Seangwong Wrote:   Show/Hide

The animated file is not responsible for any of this. If the "doorcls.wav" or "dooropn.wav" is not corrupted, it should play automatically. And if you changed the C151 file name to 1234.animated, you just ruined your whole train.
[Image: tR6TYpt.png]
[-] The following 3 users Like SBS6016S's post:
  • Apalis56, Mark4211, SMB157S
Reply
#10
doorcls.wav and dooropn.wav
should be located in the main folder of the train. It should not be located in other folders such as, car, etc.

If you have doorcls.wav and dooropn.wav
files in the main folder but there is still isn't any sound being played from pressing F5 & F6, you may want to perform these checks:
  • Check that File Type is WAV format
  • Check if Audio is in Mono not Stereo
  • Sample Rate should be in 44100Hz

Not really official help but you can try. Experienced this problem before and used the above to fix and works.
Mark4211
Hi there! I am a railway technology enthusiast, currently studying at a polytechnic in Singapore.

North South Line for openBVE [NB: MSP - BSH]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  sound.cfg Help Hi1307 10 11,398 14 June 2016, 11:59 PM
Last Post: SBS2831G
  C830v2 Problem Chester190 2 7,887 06 March 2016, 02:08 AM
Last Post: joeyfjj
  openBVE train running sound Samuel Lee 1 3,653 03 December 2012, 11:48 PM
Last Post: Mark4211
  RouteBuilder Exporting Problem Seangwong 6 3,891 14 October 2012, 01:00 PM
Last Post: boylush
  Changing train and door lengths Seangwong 12 7,324 10 October 2012, 01:48 PM
Last Post: Mark4211
  Edited C751A gangway problem Seangwong 8 5,560 09 October 2012, 03:50 AM
Last Post: joeyfjj
  Signal problem Samuel Lee 5 4,484 17 August 2012, 10:39 PM
Last Post: Samuel Lee
Exclamation .csv problem. Mark4211 3 2,465 24 July 2011, 03:42 PM
Last Post: SMB142J
  Problem Downloading Habourvale Routes mddanial 28 17,169 15 June 2011, 01:17 PM
Last Post: Liang25
  Resolved: Doors closing announcements not played SmartUserID 8 6,505 11 February 2011, 08:17 PM
Last Post: joeyfjj

Forum Jump:


Users browsing this thread: 1 Guest(s)