Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Airport Express Line Problems
(25 July 2012, 12:36 PM)joeyfjj Wrote:   Show/Hide

At the error notification, near the bottom.

Problem signature:
  Problem Event Name:    CLR20r3
  Problem Signature 01:    openbve.exe
  Problem Signature 02:
  Problem Signature 03:    4fed5890
  Problem Signature 04:    OpenBve
  Problem Signature 05:
  Problem Signature 06:    4fed5890
  Problem Signature 07:    1ee
  Problem Signature 08:    810
  Problem Signature 09:    System.NullReferenceException
  OS Version:    6.1.7601.
  Locale ID:    18441
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

The log file at openBVE\UserData\Settings\log.txt states this:
The route and train loader encountered the following critical error: The relative path contains invalid characters.
Joey Foo
The web design/development guy.
"Have you tried the '404' page on" @joeyfjj 

Useful links: Download openBVE / C751A
Sorry, just asking. Has there been any progress made to the repair of the AEL so we can start using it again?
It seems that the whole Airport Express Line route file is not supported in the new openBVE versions...

I couldn't really source out the source of error, so I'm afraid that there is no expected fix date for Airport Express Line.
- Flip
/人◕ ‿‿ ◕人\
[-] The following 3 users Like Flip's post:
  • SBS6057Z, SMB157S, TIB1138M
(25 July 2012, 07:50 PM)joeyfjj Wrote:   Show/Hide

(25 August 2012, 09:30 PM)Flip Wrote:   Show/Hide

Try to look through the object links and make sure all folder and file names are correct.
Joey Foo
The web design/development guy.
"Have you tried the '404' page on" @joeyfjj 

Useful links: Download openBVE / C751A
(25 August 2012, 11:47 PM)joeyfjj Wrote:   Show/Hide

The thing about AEL is that it works 1 year ago, and it doesn't work 1 year later when no files and folders were touched at all Smile
- Flip
/人◕ ‿‿ ◕人\
(27 August 2012, 01:04 AM)Flip Wrote:   Show/Hide

Is it because of the different BVE versions?
[Image: 8089695019_12094d3769_z.jpg]
Arthur Jie
- President of OpenBVE Arthur Jie Rapid Transit (Non-official)
- Trainee Player learning to develop OpenBVE Trains
- SGForums Bus Enthusiast: SBS8501U and TIB1138M
- SGTrains Bus & Train Enthusiast
- Check out my videos (Real life Buses, Trains and OpenBVE) at YouTube! Smile
(29 August 2012, 08:12 PM)TIB1138M Wrote:   Show/Hide
Not exactly. Bec there was a code that corrupted the .csv file.
Just remove the .Timetable code and it should work
Bus rep: SMB3087R, SBS8675B and TIB1241Y
Train rep: 201/202, 349/350
Favourite train Traction control: GTO-VVVF (Siemens AG)
Favourite gearbox: ZF 4HP500 and Voith DIWA 864.5
(31 July 2020, 08:13 AM)SMB3087R Wrote:   Show/Hide

Thanks for the advice! I went to dig out the route file and managed to fix the bug, here's the latest version of AEL for you all to enjoy!
- Flip
/人◕ ‿‿ ◕人\

Possibly Related Threads...
Thread Author Replies Views Last Post
  East West Line Chester190 2 9,400 31 July 2020, 08:07 AM
Last Post: SMB3087R
  Fullscreen game problems SBS6066Y 11 6,995 14 September 2012, 12:10 AM
Last Post: SBS6066Y
  West Rail Line download link cancelled SMRT/SBS Transit 3 3,809 26 February 2012, 06:09 PM
Last Post: SMB142J
  North South Line v8 - 44 Files Not Found SBS5013G 4 3,676 19 August 2011, 07:59 PM
Last Post: Mark4211
  Resolved: Changi Airport Extension: Files not found YJ9657Y 10 8,698 03 March 2011, 03:54 PM
Last Post: Mark4211

Forum Jump:

Users browsing this thread: 1 Guest(s)