Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug] "Mark this Forum Read"
#1
There's this button that supposedly makes it such that you have 'read' the entire subforum (at least, that's what I'm sure it does) called "Mark this Forum Read".

I decided to do so earlier and got this error message:

"Authorization code mismatch. Are you accessing this function correctly? Please go back and try again."

I'm not sure how this happened as I clicked the links that were on the subforums themselves.

Forums noticed: Bug Reports/Suggestions, General Train Discussions.

I'm not sure if its a problem with my browser though... :/
-SMB157S

BEEP. THIS IS MAGNEMITE, YOUR LOCAL FORUM OVERLORD. FAILURE TO COMPLY WITH RULES MAY RESULT IN A BAN FROM THE FORUMS. BEEP.

★chinese new year: im a magnemite

★EREEN: ****

★EREEN: pokemon control pokemon

★chinese new year: i have magnet pull

★chinese new year: these klefkis are my slaves
Reply
#2
(19 December 2011, 12:58 AM)boredstudent49 Wrote:   Show/Hide

Would appreciate some specs, what browser in which operating system are you running?
Joey Foo
The web design/development guy.
"Have you tried the '404' page on SGTrains.com?"
joeyfoo.com @joeyfjj 

Useful links: Download openBVE / C751A
Reply
#3
Firefox 4 + Windows XP

I've just updated to FF 8.0.1 and still there's an error...
-SMB157S

BEEP. THIS IS MAGNEMITE, YOUR LOCAL FORUM OVERLORD. FAILURE TO COMPLY WITH RULES MAY RESULT IN A BAN FROM THE FORUMS. BEEP.

★chinese new year: im a magnemite

★EREEN: ****

★EREEN: pokemon control pokemon

★chinese new year: i have magnet pull

★chinese new year: these klefkis are my slaves
[-] The following 1 user Likes SMB157S's post:
  • gs97
Reply
#4
Is it the ''Mark All Forums Read'' button next to ''Log Out'' at the bottom of http://forums.sgtrains.com/index.php
Yeah I pressed it and nothing happens ....
Reply
#5
(19 December 2011, 12:39 PM)sni996 Wrote:   Show/Hide

No, I was referring to the one that's below the "New Thread" button in a subforum... Its beside "Subscribe to This Forum"
-SMB157S

BEEP. THIS IS MAGNEMITE, YOUR LOCAL FORUM OVERLORD. FAILURE TO COMPLY WITH RULES MAY RESULT IN A BAN FROM THE FORUMS. BEEP.

★chinese new year: im a magnemite

★EREEN: ****

★EREEN: pokemon control pokemon

★chinese new year: i have magnet pull

★chinese new year: these klefkis are my slaves
[-] The following 1 user Likes SMB157S's post:
  • gs97
Reply
#6
I can confirm that this is happening. Need to pass this on to an admin...
@Admins http://community.mybb.com/thread-93432.html
Joey Foo
The web design/development guy.
"Have you tried the '404' page on SGTrains.com?"
joeyfoo.com @joeyfjj 

Useful links: Download openBVE / C751A
[-] The following 2 users Like joeyfjj's post:
  • gs97, nakanoben
Reply
#7
(19 December 2011, 03:24 PM)joeyfjj Wrote:   Show/Hide

Noted, will look into it (:
Benjamin Goh 
Forum Administrator (ORD LOH!)
SGTrains.com
Youtube | Foursquare 
Anime | Aviation | Bus | Train | Photography


今日も JR西日本をご利用くださいましてありがとうございます。この電車は環状線内回り、大阪、西九条、弁天町方面行きです。次は、桜ノ宮に泊まります。お客様にお願い致します、有線座席ではお年寄りや体の不自由なお客様、妊娠中や乳幼児をお連れのお客様がいらっしゃいましたら席をお譲り下さい。ご協力をお願いします。
[-] The following 1 user Likes nakanoben's post:
  • gs97
Reply
#8
Yeah, its working now.
Mark4211
Hi there! I am a railway technology enthusiast, currently studying at a polytechnic in Singapore.

North South Line for openBVE [NB: MSP - BSH]
[-] The following 1 user Likes Mark4211's post:
  • gs97
Reply
#9
Strange, it still doesn't seem to work for me.
-SMB157S

BEEP. THIS IS MAGNEMITE, YOUR LOCAL FORUM OVERLORD. FAILURE TO COMPLY WITH RULES MAY RESULT IN A BAN FROM THE FORUMS. BEEP.

★chinese new year: im a magnemite

★EREEN: ****

★EREEN: pokemon control pokemon

★chinese new year: i have magnet pull

★chinese new year: these klefkis are my slaves
[-] The following 1 user Likes SMB157S's post:
  • gs97
Reply
#10
(19 December 2011, 09:14 PM)boredstudent49 Wrote:   Show/Hide

it doesn't work as well ...

for me at least
SMB145B

train reps: C651 - 233/234, C830 - 34, C751A - 047/048

Bus reps: SMB145B, SMB1406S, SMB3536L

Vee-Power on 145

Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Suggestion] Lift/Elevator section of the forum A380Lover 15 11,095 25 December 2015, 11:31 PM
Last Post: joeyfjj
Exclamation [Resolved] Forum emails are not being sent joeyfjj 0 2,223 19 September 2015, 10:45 PM
Last Post: joeyfjj
  [Suggestion] Creativity Forum? T. Concerto 1 1,928 11 August 2014, 10:49 PM
Last Post: LondonUndergroundFan233
  [Suggestion] Increase in awarding of forum points Singtel Sticker 2 2,287 01 May 2014, 01:39 PM
Last Post: SMB157S
  [Bug] Forum Layout matthew5025 6 3,900 07 January 2014, 10:27 PM
Last Post: nakanoben
  [Suggestion] Updating the forum rules in the same format. Seangwong 2 1,944 24 July 2013, 08:59 PM
Last Post: SMB157S
  [Suggestion] Improving Language in Forum habiTAT 7 4,271 17 June 2013, 04:30 PM
Last Post: Rudolph
  [Suggestion] Making newbies more aware of the forum rules and being less harsh to them. TIB1138M 15 9,121 11 October 2012, 08:36 PM
Last Post: WarGreymon X
  [Suggestion] In-Forum Award (Conduct and Behaviour) Ethan777 11 6,951 28 June 2012, 01:17 PM
Last Post: joeyfjj
  [Bug] "Forum games" gs97 2 2,340 29 February 2012, 07:32 PM
Last Post: SMB157S

Forum Jump:


Users browsing this thread: 1 Guest(s)