Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Edited C751A gangway problem
#1
This is an edited 3 car C751A. Some help here pls? The second and third car seems to have some problems with the gangway as show in the screenshots below.
   
   
   
Reply


Messages In This Thread
Edited C751A gangway problem - by Seangwong - 29 September 2012, 11:40 AM
RE: Edited C751A gangway problem - by SBS6016S - 29 September 2012, 12:07 PM
RE: Edited C751A gangway problem - by Seangwong - 29 September 2012, 12:11 PM
RE: Edited C751A gangway problem - by TIB1138M - 29 September 2012, 04:44 PM
RE: Edited C751A gangway problem - by SBS6016S - 29 September 2012, 04:57 PM
RE: Edited C751A gangway problem - by Mark4211 - 29 September 2012, 08:14 PM
RE: Edited C751A gangway problem - by joeyfjj - 29 September 2012, 08:19 PM
RE: Edited C751A gangway problem - by Seangwong - 05 October 2012, 05:24 PM
RE: Edited C751A gangway problem - by joeyfjj - 09 October 2012, 03:50 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  C830v2 Problem Chester190 2 7,878 06 March 2016, 02:08 AM
Last Post: joeyfjj
  RouteBuilder Exporting Problem Seangwong 6 3,887 14 October 2012, 01:00 PM
Last Post: boylush
  Door Closing Sound Problem Seangwong 24 15,898 28 September 2012, 08:31 PM
Last Post: Seangwong
  Signal problem Samuel Lee 5 4,482 17 August 2012, 10:39 PM
Last Post: Samuel Lee
Exclamation .csv problem. Mark4211 3 2,462 24 July 2011, 03:42 PM
Last Post: SMB142J
  Problem Downloading Habourvale Routes mddanial 28 17,164 15 June 2011, 01:17 PM
Last Post: Liang25

Forum Jump:


Users browsing this thread: 1 Guest(s)