Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
openBVE train running sound
#1
Hi all, as I have modified EWL with new tracks with left / right 3rd rail and curved tracks using with NSL's team permission, I would like to know how to modify the train sound to have correct tunnel run sound (Heard that previously those on left tracks are automatically taken as tunnel run sound which is unrealistic in real life)

On EWL file, here are the following codes:

Code:
Train.Run(1).Set 1
Train.Run(2).Set 1
Train.Run(3).Set 2
Train.Run(4).Set 2
Train.Run(5).Set 2
Train.Run(6).Set 2
Train.Run(7).Set 1
Train.Run(8).Set 2
Train.Run(9).Set 1
Train.Run(10).Set 1
Train.Run(11).Set 2
Train.Run(12).Set 2
Train.Run(13).Set 2
Train.Run(14).Set 2
Train.Run(15).Set 2
Train.Run(101).Set 1
Train.Run(102).Set 1
Train.Run(103).Set 2
Train.Run(104).Set 2
Train.Run(105).Set 2
Train.Run(106).Set 2
Train.Run(107).Set 1
Train.Run(109).Set 1
Train.Run(110).Set 1
Train.Run(111).Set 2
Train.Run(112).Set 2
Train.Run(113).Set 2
Train.Run(114).Set 2
Train.Run(115).Set 2

What does the code stands for in the first place? (Or should such track run sound edited in train.dat?)

The run.wav, run0.wav ~ run6.wav files found on the SMRT trains file are for what purpose in the first place?

Thanks.
Reply
#2
run is for tunnel or track sounds.

Set # refers to run#.wav in train folder.
Mark4211
Hi there! I am a railway technology enthusiast, currently studying at a polytechnic in Singapore.

North South Line for openBVE [NB: MSP - BSH]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  How do I edit pictures with blue background to develop for openBVE? TheBigShot346 0 1,322 17 August 2019, 05:16 PM
Last Post: TheBigShot346
  How to create trains on OpenBve? CharlieBrown6P 6 9,806 27 October 2017, 08:27 PM
Last Post: CharlieBrown6P
  Installing OpenBVE TrainLovur 2 8,927 23 October 2017, 08:55 PM
Last Post: Mark4211
  sound.cfg Help Hi1307 10 12,189 14 June 2016, 11:59 PM
Last Post: SBS2831G
  Requests to learn OpenBve coding SBS2831G 6 11,040 27 April 2016, 10:27 AM
Last Post: Hi1307
  Openbve error message: Parameter is not valid SBS2831G 1 9,154 29 February 2016, 01:43 AM
Last Post: SMB142J
  OpenBVE Won't Run mddanial 19 19,506 28 February 2016, 11:36 PM
Last Post: Mark4211
  OpenBVE Only Renders 2 Cars Hi1307 6 10,559 28 February 2016, 12:00 AM
Last Post: Hi1307
  [Bug] Link for OpenBVE C151 not working TIB1219M 2 11,720 09 June 2013, 07:38 PM
Last Post: SBS9067A
  What happened to Openbve.org and bve.cz? SMRT/SBS Transit 7 12,575 20 December 2012, 11:21 AM
Last Post: SMRT/SBS Transit

Forum Jump:


Users browsing this thread: 1 Guest(s)