SGTrains Forums
General questions - Printable Version

+- SGTrains Forums (http://forums.sgtrains.com)
+-- Forum: openBVE Singapore (http://forums.sgtrains.com/forumdisplay.php?fid=9)
+--- Forum: BVE Problems and Questions (http://forums.sgtrains.com/forumdisplay.php?fid=35)
+--- Thread: General questions (/showthread.php?tid=69)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34


RE: General questions - Mark4211 - 10 November 2012

(09 November 2012, 11:12 PM)Arthur Jie Wrote:   Show/Hide

Have you included the display(_left).ANIMATED files into your train...?


RE: General questions - TIB1138M - 10 November 2012

(10 November 2012, 01:05 PM)Mark4211 Wrote:   Show/Hide

Yep, I did, but I ended up with two blank screens.
Which should not happen.

On a side note, I am highly suspicious that this represents the electronic information display used.
Quote:Track.Beacon 11;-1;0;X
where X represents the data number (in YSLRT integers are used and they increase in ascending order upon passing certain stations)
But I don't think this is able to be detected when I tested it on C651


RE: General questions - smrt c151a - 23 May 2013

Sorry for bumping.Is there AI trains in openbve ?


RE: General questions - Mark4211 - 23 May 2013

(23 May 2013, 06:55 PM)smrt c151a Wrote:   Show/Hide

Yes there is and it's an option for the developer of the route itself to enable it or not.


RE: General questions - smrt c151a - 24 May 2013

In that case,just to ask,is there AI train in YSLRT map ?