SGTrains Forums
General questions - Printable Version

+- SGTrains Forums (http://forums.sgtrains.com)
+-- Forum: openBVE Singapore (http://forums.sgtrains.com/forumdisplay.php?fid=9)
+--- Forum: BVE Problems and Questions (http://forums.sgtrains.com/forumdisplay.php?fid=35)
+--- Thread: General questions (/showthread.php?tid=69)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34


RE: General questions - AdoreSGTRAINS - 09 March 2011

Hi , i want to make a 2 car train . Someone help with this problem , the spring of the train disappear . And also the alignment of the train meeting with the doors are not correct . Is it due to the spring of the train coz it disappears and making it shorter ?? Help please , thanks .

image 1

Image 2


RE: General questions - SBS6016S - 09 March 2011

(09 March 2011, 04:15 PM)AdoreSGTRAINS Wrote:   Show/Hide

That's no spring, that's the gangway or buffers. You must have removed the coding fir the buffers when you were removing the coding for the carridge.


RE: General questions - Mark4211 - 13 March 2011

Err, excuse me, I cannot download any C651 trains (except bngauw's realistic motor edit).


RE: General questions - SMB142J - 13 March 2011

(13 March 2011, 06:05 PM)Mark4211 Wrote:   Show/Hide

It is the problem with the link or 4shared problem?


RE: General questions - C830/C751B/C951 Fan - 13 March 2011

(09 March 2011, 04:25 PM)Bngauw Wrote:   Show/Hide

There's another method actually. You can go to the extensions.cfg then edit the length, for C651 and maybe other trains too, it's 26 for the first car and 25.5 for the second car to make the buffers come out. But if you go put it on the CGA route the doors will not align with the PSDs, making the doors not opening.
Moderator Notice:
Edited to remove possibly insulting comments.



RE: General questions - SBS6016S - 14 March 2011

(13 March 2011, 06:05 PM)Mark4211 Wrote:   Show/Hide

One thingnI can think of: jcqh's 4shared account expired.


RE: General questions - Mark4211 - 14 March 2011

(13 March 2011, 08:05 PM)Bryanwee1 Wrote:   Show/Hide

Err I went back to SGForums to find the C651 V1 to mod the motor (experiment) when i clicked the link it says it is not found..


RE: General questions - SMB142J - 14 March 2011

(14 March 2011, 01:09 PM)Mark4211 Wrote:   Show/Hide

So... maybe jcqh removed the file on 4Shared?



RE: General questions - fourarms97 - 19 March 2011

hey i hear a lot of people talk about "RM Mode"... what's that mean? and how to do it on openbve?
and what is AM Mode?


RE: General questions - Flip - 19 March 2011

(19 March 2011, 07:09 PM)fourarms97 Wrote:   Show/Hide

RM is Restricted Manual. In RM, trains will run without receiving any codes, for Singapore trains, when they are run in RM, they can go at a maximum of 18km/h before emergency brakes are applied. Motors are cut off when the train goes over 16km/h.

However, SGBVE trains so far, the releases doesn't include a support for changing of modes. The developer of the C151 is already developing support for AM and RM so you just have to be patient.