SGTrains Forums
Airport Express Line Problems - Printable Version

+- SGTrains Forums (http://forums.sgtrains.com)
+-- Forum: openBVE Singapore (http://forums.sgtrains.com/forumdisplay.php?fid=9)
+--- Forum: BVE Problems and Questions (http://forums.sgtrains.com/forumdisplay.php?fid=35)
+--- Thread: Airport Express Line Problems (/showthread.php?tid=1907)

Pages: 1 2


RE: Airport Express Line Problems - joeyfjj - 25 July 2012

(25 July 2012, 12:36 PM)joeyfjj Wrote:   Show/Hide

At the error notification, near the bottom.

Code:
Problem signature:
  Problem Event Name:    CLR20r3
  Problem Signature 01:    openbve.exe
  Problem Signature 02:    1.4.2.0
  Problem Signature 03:    4fed5890
  Problem Signature 04:    OpenBve
  Problem Signature 05:    1.4.2.0
  Problem Signature 06:    4fed5890
  Problem Signature 07:    1ee
  Problem Signature 08:    810
  Problem Signature 09:    System.NullReferenceException
  OS Version:    6.1.7601.2.1.0.768.3
  Locale ID:    18441
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

The log file at openBVE\UserData\Settings\log.txt states this:
Code:
The route and train loader encountered the following critical error: The relative path contains invalid characters.



RE: Airport Express Line Problems - glenchua2005 - 22 August 2012

Sorry, just asking. Has there been any progress made to the repair of the AEL so we can start using it again?


RE: Airport Express Line Problems - Flip - 25 August 2012

It seems that the whole Airport Express Line route file is not supported in the new openBVE versions...

I couldn't really source out the source of error, so I'm afraid that there is no expected fix date for Airport Express Line.


RE: Airport Express Line Problems - joeyfjj - 25 August 2012

(25 July 2012, 07:50 PM)joeyfjj Wrote:   Show/Hide

(25 August 2012, 09:30 PM)Flip Wrote:   Show/Hide

Try to look through the object links and make sure all folder and file names are correct.


RE: Airport Express Line Problems - Flip - 27 August 2012

(25 August 2012, 11:47 PM)joeyfjj Wrote:   Show/Hide

The thing about AEL is that it works 1 year ago, and it doesn't work 1 year later when no files and folders were touched at all Smile


RE: Airport Express Line Problems - TIB1138M - 29 August 2012

(27 August 2012, 01:04 AM)Flip Wrote:   Show/Hide

Is it because of the different BVE versions?


RE: Airport Express Line Problems - SMB3087R - 31 July 2020

(29 August 2012, 08:12 PM)TIB1138M Wrote:   Show/Hide
Not exactly. Bec there was a code that corrupted the .csv file.
Just remove the .Timetable code and it should work


RE: Airport Express Line Problems - Flip - 06 August 2020

(31 July 2020, 08:13 AM)SMB3087R Wrote:   Show/Hide

Thanks for the advice! I went to dig out the route file and managed to fix the bug, here's the latest version of AEL for you all to enjoy!

http://www.mediafire.com/file/c5gufw3knefayhw/Airport_Express_v1.1.7z/file


RE: Airport Express Line Problems - SMB3087R - 10 September 2020

(06 August 2020, 01:37 AM)Flip Wrote:   Show/Hide

No problemo, Im trying to help this community.