SGTrains Forums
Airport Express Line Problems - Printable Version

+- SGTrains Forums (http://forums.sgtrains.com)
+-- Forum: openBVE Singapore (http://forums.sgtrains.com/forumdisplay.php?fid=9)
+--- Forum: BVE Problems and Questions (http://forums.sgtrains.com/forumdisplay.php?fid=35)
+--- Thread: Airport Express Line Problems (/showthread.php?tid=1907)

Pages: 1 2


Airport Express Line Problems - glenchua2005 - 24 July 2012

Hey Guys

I seem to be unable to open the AEL on the New OpenBVE (V.1.4.1.1). It keeps crashing. Is there anyway that i can rectify this? Thanks


RE: Airport Express Line Problems - Mark4211 - 24 July 2012

There seems to be a problem with the .csv file.


RE: Airport Express Line Problems - glenchua2005 - 25 July 2012

(24 July 2012, 04:12 PM)Mark4211 Wrote:   Show/Hide

Are u experiencing the same problems too? Any patch of smth?


RE: Airport Express Line Problems - WarGreymon X - 25 July 2012

Any error messages?


RE: Airport Express Line Problems - glenchua2005 - 25 July 2012

(25 July 2012, 10:40 AM)willischong Wrote:   Show/Hide

Nope willis. It just crashed. They just said OpenBVE Stopped working


RE: Airport Express Line Problems - joeyfjj - 25 July 2012

(25 July 2012, 11:39 AM)glenchua2005 Wrote:   Show/Hide

...view problem details...


RE: Airport Express Line Problems - glenchua2005 - 25 July 2012

(25 July 2012, 12:36 PM)joeyfjj Wrote:   Show/Hide

Im not sure how to view problem details on OpenBVE 1.4.1.1


RE: Airport Express Line Problems - SBS6057Z - 25 July 2012

Having same problems with it too.


RE: Airport Express Line Problems - c3ph@s(: - 25 July 2012

The error message
Quote:The route and train loader encountered the following critical error: The relative path contains invalid characters.

PS: posted this on the general qns thread a while back


RE: Airport Express Line Problems - glenchua2005 - 25 July 2012

(25 July 2012, 07:24 PM)c3ph@s(: Wrote:   Show/Hide

Thanks for posting the error message. Wasnt sure how to operate the new OpenBVE 1.4.1.1