SGTrains Forums

Full Version: Airport Express Line Problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hey Guys

I seem to be unable to open the AEL on the New OpenBVE (V.1.4.1.1). It keeps crashing. Is there anyway that i can rectify this? Thanks
There seems to be a problem with the .csv file.
(24 July 2012, 04:12 PM)Mark4211 Wrote: [ -> ]There seems to be a problem with the .csv file.

Are u experiencing the same problems too? Any patch of smth?
Any error messages?
(25 July 2012, 10:40 AM)willischong Wrote: [ -> ]Any error messages?

Nope willis. It just crashed. They just said OpenBVE Stopped working
(25 July 2012, 11:39 AM)glenchua2005 Wrote: [ -> ]
(25 July 2012, 10:40 AM)willischong Wrote: [ -> ]Any error messages?

Nope willis. It just crashed. They just said OpenBVE Stopped working

...view problem details...
(25 July 2012, 12:36 PM)joeyfjj Wrote: [ -> ]
(25 July 2012, 11:39 AM)glenchua2005 Wrote: [ -> ]
(25 July 2012, 10:40 AM)willischong Wrote: [ -> ]Any error messages?

Nope willis. It just crashed. They just said OpenBVE Stopped working

...view problem details...

Im not sure how to view problem details on OpenBVE 1.4.1.1
Having same problems with it too.
The error message
Quote:The route and train loader encountered the following critical error: The relative path contains invalid characters.

PS: posted this on the general qns thread a while back
(25 July 2012, 07:24 PM)c3ph@s(: Wrote: [ -> ]The error message
Quote:The route and train loader encountered the following critical error: The relative path contains invalid characters.

PS: posted this on the general qns thread a while back

Thanks for posting the error message. Wasnt sure how to operate the new OpenBVE 1.4.1.1
Pages: 1 2